aboutsummaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAge
* Update changelog for release.HEADdebian/3.3.3+dfsg1-0vanir1masterLibravatar Unit 1932021-12-17
* Update Standards-Version to 4.6.0.Libravatar Unit 1932021-12-17
* d/rules: Drop -Wl,--as-needed and dh_install override, now extraneous.Libravatar Unit 1932021-12-17
* d/rules: Follow changelog move.Libravatar Unit 1932021-12-17
* d/rules: Disable system sqlcipher for now, Debian's is too old.Libravatar Unit 1932021-12-17
* d/control, d/copyright: Update attribution.Libravatar Unit 1932021-12-17
* d/control: Add Vcs-* fields.Libravatar Unit 1932021-12-17
* d/control: R³: no.Libravatar Unit 1932021-12-17
* d/control: Drop Build-Depend on libsqlite0-dev.Libravatar Unit 1932021-12-17
* d/compat, d/control: Drop d/compat in favor of debhelper-compat, bump to 13.Libravatar Unit 1932021-12-17
* Update upstream source from tag 'upstream/3.3.3+dfsg1'Libravatar Unit 1932021-12-17
|\
| * New upstream version 3.3.3+dfsg1.upstream/3.3.3+dfsg1upstreamLibravatar Unit 1932021-12-17
* | d/watch: Check GitHub project for releases.Libravatar Unit 1932021-12-17
* | Update changelog.debian/3.2.1+dfsg1-0vanir1Libravatar Unit 1932018-07-28
* | d/sqlitestudio.install: Sort.Libravatar Unit 1932018-07-28
* | Update Standards-Version to 4.1.5.Libravatar Unit 1932018-07-28
* | d/rules: Drop --parallel, it's now default.Libravatar Unit 1932018-07-28
* | d/rules: Append -Wl,--as-needed to LDFLAGS.Libravatar Unit 1932018-07-28
* | d/rules: Use system sqlcipher, add commented out line for system wxsqlite.Libravatar Unit 1932018-07-28
* | d/copyright: Update source field to point to github.Libravatar Unit 1932018-07-28
* | d/control: Correct section for libsqlitestudio1.Libravatar Unit 1932018-07-28
* | d/control: Build-depend on libsqlcipher-dev and libwxsqlite3-3.0-dev.Libravatar Unit 1932018-07-28
* | d/control, d/copyright, d/watch: Use https where possible.Libravatar Unit 1932018-07-27
* | d/compat, d/control: Bump dh compat to 11.Libravatar Unit 1932018-07-27
* | d/p/disable_rpath.patch: Drop, no longer needed.Libravatar Unit 1932018-07-27
* | Update upstream source from tag 'upstream/3.2.1+dfsg1'Libravatar Unit 1932018-07-27
|\|
| * New upstream version 3.2.1+dfsg1upstream/3.2.1+dfsg1Libravatar Unit 1932018-07-27
* | Drop patch applied upstream.Libravatar Unit 1932017-02-09
* | Merge tag 'upstream/3.1.1+dfsg1'Libravatar Unit 1932017-02-09
|\|
| * Imported Upstream version 3.1.1+dfsg1upstream/3.1.1+dfsg1Libravatar Unit 1932017-02-09
* | Fix version.debian/3.1.0+dfsg1-1Libravatar Unit 1932016-07-09
* | d/changelog: Close ITP.Libravatar Unit 1932016-07-08
* | d/p/remove_sourceless_jar.patch: Remove SQLiteStudioRemote.jar, there's no so...Libravatar Unit 1932016-07-06
* | Update changelog for release.Libravatar Unit 1932016-07-06
* | Merge tag 'upstream/3.1.0+dfsg1'Libravatar Unit 1932016-07-06
|\|
| * Imported Upstream version 3.1.0+dfsg1upstream/3.1.0+dfsg1Libravatar Unit 1932016-07-06
* | d/watch, d/copyright: Exclude sourceless jar file.Libravatar Unit 1932016-07-06
* | Update changelog for release.Libravatar Unit 1932016-06-13
* | d/control: Build-dep on libssl-dev.Libravatar Unit 1932016-06-13
* | d/p/correct_includes.patch: Expand to fix DbSqliteCipher too.Libravatar Unit 1932016-06-13
* | d/copyright: Add BSD-3-Clause for DbSqliteCipher plugin.Libravatar Unit 1932016-06-13
* | Drop patch applied upstream.Libravatar Unit 1932016-06-13
* | Merge tag 'upstream/3.1.0'Libravatar Unit 1932016-06-13
|\|
| * Imported Upstream version 3.1.0upstream/3.1.0Libravatar Unit 1932016-06-13
* | Update standards-version to 3.9.8.Libravatar Unit 1932016-06-13
* | d/copyright: Include full text for CC-BY-3.Libravatar Unit 1932016-06-09
* | d/rules: Don't set PLUGINS_DIR, duplicates SYS_PLUGINS_DIR causing double lis...Libravatar Unit 1932016-03-06
* | Update changelog for release.Libravatar Unit 1932016-03-06
* | d/p/ftbfs_qt5.5.patch: Fix ftbfs with Qt 5.5.Libravatar Unit 1932016-03-06
* | Release 3.0.7-0vanir1.Libravatar Unit 1932015-11-25
* | d/p/correct_dbadnroid_include.patch: Fix an include that causes an FTBFS.Libravatar Unit 1932015-11-25
* | Merge tag 'upstream/3.0.7'Libravatar Unit 1932015-11-25
|\|
| * Imported Upstream version 3.0.7upstream/3.0.7Libravatar Unit 1932015-11-25
* | Update my email address.Libravatar Unit 1932015-11-25
* | Release 3.0.6-0vanir1.Libravatar Unit 1932015-05-13
* | Refresh patches.Libravatar Unit 1932015-05-12
* | Merge tag 'upstream/3.0.6'Libravatar Unit 1932015-05-12
|\|
| * Imported Upstream version 3.0.6upstream/3.0.6Libravatar Unit 1932015-05-12
* | Update changelog for 3.0.5-0vanir1.Libravatar Unit 1932015-04-20
* | d/control: Add build-dep on libncurses5-dev.Libravatar Unit 1932015-04-19
* | Refresh patch.Libravatar Unit 1932015-04-19
* | Merge tag 'upstream/3.0.5'Libravatar Unit 1932015-04-19
|\|
| * Imported Upstream version 3.0.5upstream/3.0.5Libravatar Unit 1932015-04-19
* | Update changelog.Libravatar Unit 1932015-04-04
* | Merge tag 'upstream/3.0.4'Libravatar Unit 1932015-04-04
|\|
| * Imported Upstream version 3.0.4upstream/3.0.4Libravatar Unit 1932015-04-04
* | Release 3.0.3-0vanir1.Libravatar Unit 1932015-02-22
* | Merge tag 'upstream/3.0.3'Libravatar Unit 1932015-02-22
|\|
| * Imported Upstream version 3.0.3upstream/3.0.3Libravatar Unit 1932015-02-22
* | d/copyright: Re-license debian/ to Apache-2, update copyright years.Libravatar Unit 1932015-02-13
* | Release 3.0.2-0vanir1.Libravatar Unit 1932015-01-30
* | Refresh patches.Libravatar Unit 1932015-01-30
* | Merge tag 'upstream/3.0.2'Libravatar Unit 1932015-01-30
|\|
| * Imported Upstream version 3.0.2upstream/3.0.2Libravatar Unit 1932015-01-30
* | Release 3.0.1-0vanir1Libravatar Unit 1932014-12-30
* | Merge tag 'upstream/3.0.1'Libravatar Unit 1932014-12-30
|\|
| * Imported Upstream version 3.0.1upstream/3.0.1Libravatar Unit 1932014-12-30
* | d/rules: Set PLUGINS_DIR too.Libravatar Unit 1932014-12-22
* | d/rules: Run dh_install with --list-missing.Libravatar Unit 1932014-12-14
* | d/control, d/rules, d/*.install: Install plugins and libraries into multiarch...Libravatar Unit 1932014-12-14
* | Update changelog.Libravatar Unit 1932014-12-14
* | d/control: Re-order packages, putting libsqlitestudio first.Libravatar Unit 1932014-12-14
* | d/sqlitestudio.desktop: Fix case, SqliteStudio => SQLiteStudio.Libravatar Unit 1932014-12-14
* | Remove another patch fixed upstream.Libravatar Unit 1932014-12-14
* | Drop patches applied upstream.Libravatar Unit 1932014-12-14
* | d/rules: Install upstream's changelog.Libravatar Unit 1932014-12-14
* | Merge tag 'upstream/3.0.0'Libravatar Unit 1932014-12-14
|\|
| * Imported Upstream version 3.0.0upstream/3.0.0Libravatar Unit 1932014-12-14
* | d/p/tclConfig_path.patch: 'info library' doesn't give the right directory on ...Libravatar Unit 1932014-12-06
* | d/rules: Use an OPTIONS var to set configure DEFINES.Libravatar Unit 1932014-12-06
* | Initial import.Libravatar Unit 1932014-12-06
|/
* Imported Upstream version 2.99.6upstream/2.99.6Libravatar Unit 1932014-12-06