aboutsummaryrefslogtreecommitdiffstats
path: root/debian/control
Commit message (Collapse)AuthorAge
* d/control, d/copyright: Update email address.LibravatarUnit 1932020-04-29
|
* d/compat, d/control: Drop d/compat in favor of debhelper-compat, bump to 13.LibravatarUnit 1932020-04-29
|
* Update Standards-Version to 4.5.0.LibravatarUnit 1932020-03-17
|
* Update Standards-Version to 4.4.1.LibravatarUnit 1932019-11-20
|
* Update Standards-Version to 4.4.0.LibravatarUnit 1932019-07-17
|
* d/control: Update Vcs-* fields.LibravatarUnit 1932019-07-02
|
* d/control: Depend on ${perl:Depends}.debian/3.0.30-1-1LibravatarUnit 1932019-01-02
|
* Update Standards-Version to 4.3.0.LibravatarUnit 1932019-01-02
|
* Update Standards-Version to 4.2.1.LibravatarUnit 1932018-08-28
|
* Update Standards-Version to 4.2.0.LibravatarUnit 1932018-08-03
|
* Update Standards-Version to 4.1.5.LibravatarUnit 1932018-07-04
|
* d/control: Mark Multi-Arch: foreign.LibravatarUnit 1932018-05-12
|
* Update Standards-Version to 4.1.4.LibravatarUnit 1932018-04-22
|
* d/control: Use https in homepage field.LibravatarUnit 1932018-04-22
|
* d/control: Update to fall in line with upstream re-write.LibravatarUnit 1932018-04-22
| | | | | | | - Drop depend on gawk. - Recommend dnsutils and tree, correct recommend on net-tools to be an alternative to iproute2. - Add suggests on a wget, curl, or libhttp-tiny-perl for use as downloader. - Add suggests on libxml-dumper-perl, as well as libcpanel-json-xs-perl or libjson-xs-perl for export options.
* d/control: Remove Mateusz Łukasik from uploaders, inactive in this package.LibravatarUnit 1932018-01-25
|
* Update Standards-Version to 4.1.3.LibravatarUnit 1932018-01-25
|
* d/control: Set R³ to noLibravatarUnit 1932018-01-25
|
* d/control: Update Vcs-* fields for new location.LibravatarUnit 1932018-01-25
|
* Update Standards-Version to 4.1.1.LibravatarUnit 1932017-09-29
|
* Update Standards-Version to 4.1.0.LibravatarUnit 1932017-09-05
|
* Update Standards-Version to 4.0.1.LibravatarUnit 1932017-08-10
|
* Bump Standards-Version to 4.0.0.LibravatarUnit 1932017-07-08
|
* d/control: Mark Priority: optional.LibravatarUnit 1932017-07-08
|
* wrap-and-sort -s everything.debian/2.3.5-1LibravatarUnit 1932016-12-05
|
* d/control: Drop bash depends, version 3 has long been in Debian.LibravatarUnit 1932016-12-05
|
* d/control: Vcs-Git: change to https URL.LibravatarUnit 1932016-11-08
|
* Update standards-version to 3.9.8.LibravatarUnit 1932016-05-21
|
* d/control: Update recommends: module-init-tools → kmod.LibravatarUnit 1932016-02-17
|
* d/control: Update Vcs-Browser to https.LibravatarUnit 1932016-02-17
|
* Update standards-version to 3.9.7.LibravatarUnit 1932016-02-17
|
* d/control, d/copyright: Update Homepage and Source URLs.LibravatarUnit 1932015-09-16
|
* Update Standards-Version to 3.9.6.LibravatarUnit 1932014-10-09
|
* d/control: Update Vcs-Browser for Debian's cgit interface.LibravatarUnit 1932014-08-20
|
* d/control: Add Vcs-Browser and Vcs-Git (anonscm.debian.org)LibravatarUnit 1932014-01-05
|
* Imported Debian patch 1.9.17-1LibravatarUnit 1932014-01-05